Replit timing out

Tell us what’s happening:
Describe your issue in detail here.
When submitting the live link for the MongoDB and Mongoose tutorial, the request times out. I cannot access the page from the live link either.

Your code so far
the live link is here:
https://boilerplate-mongomongoose.tylerfharvey.repl.co

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/93.0.4577.63 Safari/537.36

Challenge: Install and Set Up Mongoose

Link to the challenge:

Hi, @tylerfharvey . There seems to be a problem with the address replit is giving out. Instead of using https://boilerplate-mongomongoose.yourname.repl.co replace the dot before yourname with two dashes --, making it https://boilerplate-mongomongoose--yourname.repl.co. See if it works for you. Regards

Hi @tylerfharvey !

There have been others that mentioned the same issue.

I just tried testing the very first challenge and experienced the same thing.

I am going to try @danielrosa 's suggestion too.

1 Like

Unfortunately, I wasn’t able to get it working with the dashes.

Replit is just being difficult right now.

I took the address it gave out and made it work putting the things it wanted in the package.json, running the server and making the change in the address. The beginning challenges in this block were giving the same error, but now it’s working just by replacing that . with a –

This worked for me. I used the following address:
https://boilerplate-mongomongoose--tylerfharvey.repl.co/

1 Like