Requesting a help

Tell us what’s happening:
I would like to ask help for understanding how to start a project. i don’t understand how i can start typing my code in the code-pen in order to pass i always fail.

please i am waiting and appreciate your help!!!

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36.

Challenge: Build a Survey Form

Link to the challenge:

Do you have a link to the pen so we can see what you’ve tried so far?

i don’t understand how i can start typing my code in the code-pen in order to pass i always fail.

I don’t understand what you mean. Of course it’s going to fail until you meet all the criteria.

I would suggest working through the criteria. On the project page, it says:

You can build your project by forking this CodePen pen.

Go to that pen and fork it. It is now your own copy.

After you have chosen a subject for your survey, just start reading through the user stories (criteria). The first one is:

  1. I can see a title with id="title" in H1 sized text.

Can you put a title for you page, in an H1 element with an id of “title”?

See if you can do that. If you have trouble, show us what you tried and we can help.

Making the transition from FCC toy problems to building an app in code pen is a difficult one in the beginning, but will make more sense after you’ve done it a bit. You will have the same situation when you transition to real-world apps. You’re confusion is fairly common, don’t let it discourage you.

As a last resort, if you get completely stuck, there are youtube vidoes of people building these. I think you would learn more if you struggled for a bit. But if struggle and still can’t even get started, that is an option to help you at least get started.

Thank you so much for your help
now i get started

But i get stuck on the story 9 its hard to remove an error
please help me to catch it.

Please post a link to your pen. We can’t help you if we can’t see.

ohhhh sorry,

That link is to an empty CodePen of the fCC fork boilerplate. Please update it with a link to your up-to-date Pen.

try this one.

That works.

Have a look at what the error is saying. Then, read the documentation here:

Hope this helps

1 Like