Scientific Computing with Python Projects - Arithmetic Formatter - 8JDV5qz9TpOW1JVGm_20Z

Hello, I don’t know why, but I can run my code, I was searching the solution in this forum, I tried the suggested solution but none of them had worked.

Some posted has suggested to add some code in the replit.nix, I did it but it hasn’t work:

Here is the link to my challange:

" boilerplate-arithmetic-formatter - Replit "

could anyone help me or know the solution or tell me what is happening?

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.0.0 Safari/537.36

Challenge: Scientific Computing with Python Projects - Arithmetic Formatter

Link to the challenge:

For Arithmetic Formatter only pkgs.python38Packages.pytest needs to be added.

Hi. My code works with all the problems outside the replite.com but failed all the checks inside. What could be the problem and possible solution?

It is best to open a new topic and post a link to your code.

Thank you so much for your advice!
After adding that code line, I started to have another problem that I can’t figure it out.
Here is what the console prints:

Looks like you have managed to figure it out, as I’m not seeing this error on your replit.

No problem, I will try to change or write it again step by step!! Thank you so much!!!