Show me a simple way to make linting work for JSX in VS Code

I’m trying to get my JSX code to format like it’s supposed to but the settings I’ve tried aren’t working.

I have the ESLint and the Prettier extensions installed, tried to add a.eslinrc file to my directory and messed around in the settings but nothing is working.