Something seems to be wrong with the testing suite

Tell us what’s happening:
I’ve just started on the technical documentation page, but the three bars at the top with all the criteria that I need to have to pass the test are not appearing.
I’ve checked the link, and pasted it in twice.
I’ve tried in different browsers, but none of them have the criteria.
Finally, if I go to the little eye icon next to the link to the testing suite, it says 404: not found
Here’s the link:
Does anyone else have this problem?
Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.99 Safari/537.36.

Link to the challenge:

you’re missing the testing script.

Go back to the project description in FCC and copy the <script> line from the sample code pen. Put it at the top of your html.

Ok, that works, but previously, I just put the link in the JS external scripts area, and it worked fine, but now that’s not happening. What caused the difference?

I’m fairly new to the camp so I’ve always seen the script as part of the html. Sorry can’t comment on why there is a difference in your view. Perhaps someone older…

Using the incorrect script. The instructions specify the wrong one. The correct one is below:

1 Like