Stuck on the last step of 'Loading remote environment' in Relational Database (Beta) Course

Hello,

I am stuck on this screen for an hour now and I have also tried refreshing the page multiple times as mentioned in this post but it’s still stuck. I also tried restarting my PC but to no use.

I’d be grateful if you could please help me with this problem.

Challenge: Build a Mario Database

Link to the challenge:

Hello!

Can you try a private or incognito window? Sometimes your plugins cause problems with online services and since they usually are disabled on a private/incognito window you should be able to work on the project.

If that works, then disable all your plugins for this project or use a different browser: Firefox, Google Chrome, Opera or Brave should work.

I think there is an issue right now with loading containers - I am seeing this issue as well. This step should only take usually maybe 20 seconds for me, but probably not longer than a minute or so. I am in touch with CodeAlly and have let them know. I will let you know when the issue is resolved. Thanks for your patience.

2 Likes

The issue should be fixed - it is working again for me. Want to give it another try @poonam0405? Let us know if you are still having issues.

2 Likes

It’s working for me now. Thanks! :smiling_face: :pray:

1 Like

Hey, I had tried everything but it seems the problem was from CodeAlly’s end. The issue has been solved so it’s working for me now. :smile:

1 Like