Stuck at Loading remote environment for ages

Its stuck here for ages… I’ve tried several methods like restarting, clearing cache, refreshing, going in codeally main site and code IDE from there, same problem. Did everything mentioned here-Running the Relational Database Curriculum in your Browser
And on top of that my progress isn’t getting saved even though i’ve tried multiple methods listed on forums by other people.
It’s taking way too long. Would appreciate if I could be guided on a fix.
(Deleting container isn’t going to help because I started this Learn Bash Scripting By Building Five Programs just now and its stuck. Third party cookies are enabled beforehand only.)

Try contacting to see if they know why the server is not starting.

Alright. I’ll try. But will they respond though?

Is it just me or its very laggy in terminal and all?
It randomly starts sometimes and sometimes it just won’t. And when it does its laggy on my part.

I personally haven’t had problems with it the last time I tried it yesterday.

As for whether they respond or not, I guess we have to try and see. They own those servers.

I’m having the same problem. However I had to stop here a couple months ago and take another course for some certification. It worked a couple months ago and now it’s no longer loading me in.

you can email to let them know what you are experiencing.
They may have an explanation.