Submit a Tribute Page

Submit a Tribute Page
0.0 0

#1

Tell us what’s happening:

how do you run tests when the page first popped up you could select the project now I can’t therefore i cannot run the test on the tribute page either

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.170 Safari/537.36 OPR/53.0.2907.68.

Link to the challenge:
https://learn.freecodecamp.org/responsive-web-design/responsive-web-design-projects/build-a-tribute-page


#2

You mean you imported the bundle.js from the CDN but it doesn’t show the drop down menu?


#3

Exactly, the drop down menu does not appear.


#4

It worked for my projects so far. Can you share the link so we can have a look?


#5

https://cdn.freecodecamp.org/testable-projects-fcc/v1/bundle.js

How am I suppose to check my work exactly with this link?


#6

I meant the link to your project. Maybe the console is showing something?

Are you using Chrome? In the browser information says your using Firefox, Safari and Chrome. You tried it in all your browsers?


#7

I completed the project using Chrome also viewed it in Opera. It appears fine but I thought I was suppose to run tests and pick my project test from the drop down list on FCC’s codepen. I don’t know I’m confused about how I am suppose to test my project when I click on the examples there’s a yellow box in the corner I don’t get that when I work in FCC codepen


#8

Thanks for your help; I think I got it.


#9

Yeah, it works for me too :slight_smile:


#10

Thanks. I finally did get it. It is working, don’t know why I had a problem initially.