Unable to access my lessons

I used FCC for 2 hours in the morning but now the lessons are not loading. I am able to Sign In and the Welcome Camper page is also opening but cant get to my lessons. Please help!

Cleared my cache, cookies etc as well.

This is the exact link I am trying to access:

This is what Chrome says:

This site can’t be reached
learn.freecodecamp.org took too long to respond.

Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics

Didn’t work on Firefox as well.

I’m not able to reproduce this issue, but it could be that some of the servers are having issues. Are you using a proxy? Those have been known to interfere with access to the site.

Not using a proxy.

A similar problem was solved here maybe this can help:

1 Like

Sorry bru, it worked. Seems like my wifi was the problem. Works when I use my phone’s internet.
Still weird because only I use the wifi and it worked fine in the morning. False Alarm.
Really sorry for the trouble you had to go through.

I am facing the same issue. can’t resolve my problem ? Please check this Problem ?

So far it seems like this has been an issue of what network you’re using (in other words, an ISP problem).

I have the same issue.

Try to use a VPN or Tor browser or Edge or Opera with a VPN.

There might be some problem with your router/wifi connection. Referring problems with wifi guide might help you out.