Unable to claim Responsive Certification

Unable to claim Responsive Certification
0.0 0

#1

Good day to you all. I tried to claim the responsive certification but it says that I can not as I did not complete the required steps and challenges.

I had 2 of the projects done for the legacy cert, the other 3 are new.

I have to change the older projects to reflect the new requirements, is this the problem or sth else?

Thanks in advance!


Claim Responsive Web Design certification problem
#2

If there isn’t already an issue about claiming certificates, please create a GitHub Issue.


#3

I am not sure if it is a problem or I have to edit the older projects too, that is what I am asking!

I am going to edit them anyway and if the issue insists I will create github post.

Thanks anyway.


#4

I wasnt able to claim my responsive or JS… I wonder if it has something to do with not being able to complete the “introduction to ____” part.


#5

Neither me…can you complete introductions???


#6

The introduction challenges aren’t required. You should be able to do just the projects and claim a cert. It sounds like the button for claiming them is broken.


#7

Modify your projects to reflect the new requirements (i.e. user stories) and run the tests.


#8

Monitoring this thread. All my projects are completed and show “greyed” out text in the curriculum. Unable to claim certificate. Two of my projects are from before the recent big update.


#9

I did some more looking into how to claim the cert. it sounds like there’s supposed to be a certificate settings under settings. This doesn’t show up on my profile at all for whatever reason.


#10

There is a bug being worked right now that is causing a small subset of users not to see the certification sections on their settings page. Thank you for your patience.


#11

The certification settings is visible. I edited my older projects too, still I cannot claim.

Also I can not test my portfolio as the JS is blacklisted for some reason, so no burger menu shows up.

image

Both opened as issues @ github!


#12

Cool thanks :slight_smile:


#13

Still unable to claim my cert. The tests are back on but despite my tries I can not claim it.


I call @QuincyLarson & freeCodeCamp team to the rescue


#14

Like I said`here andhere : same problem here. :kissing:


#15

It’s being worked on. There is no reason to keep posting that it isn’t fixed yet.


#16

Thanks. Have a nice day.


#17

Congrats on building these so quickly! We’re working as fast as we can to fix the certification claiming part of the settings.


#18

Congrats to you and all the team involved behind fcc! The claiming issue of mine has been resolved successfully! :grinning:


#19

Mine is fixed too, thank you!


#20

Hello,
I’ve been having the same issue as everyone above. I have checked following:

  • Agreed to the academic honesty policy.

  • Checked that all exercises have been completed.

  • Double checked that all projects passed the necessary tests.

I have been unable to claim the certificate. Looks like the bug has been resolved for some people, but appears that I’m still having an issue with this.

Thanks!