Unable to proceed to next lesson

Hello. After submitting my code in the Responsive Web Design Learn Accessibility by Building a Quiz, it went to a loading screen and stayed there. When I went back and tried to click on the next step manually, nothing happened. No loading screen, no loading symbol next to the mouse or in the browser.

Is it something on my end or yours? I’m assuming site maintenance or something, but I’m not sure.

Thank you.

Hi @pyremell !

You experiencing the same issue as this user?

1 Like

Yep. If I do a hard refresh of the page I’ll get the screen with that symbol. If I click back and try again, then nothing loads at all.

I just tried logging in and doing a couple of the lessons but I am not getting the spinner icon.

I am not sure why it is working for some users and not others.
But I will reach out to the rest of the staff members.

What browser are you using?

1 Like

I’m using Chrome.

I read the thread you shared with me, and cleared my browser cache. That seems to have fixed it.

Thank you for your help. You’re awesome! :slight_smile:

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.