Lesson not loading

Lesson not loading
0

#1

After the update, the challenge Use React to Render Nested Components is not loading. but the challenges before and after that had no problems loading.


#2

It’s working for me, try a page refresh. If refresh didn’t work, add ?magic at the end of the lesson address in your browser address bar.


#3

my lessons are loading, however, i am unable to scroll down through the lesson text in the box on the left hand side, yet the the code box on the right hand side is fine…


Unable to access my lessons
#4

Tried clearing my cache in Chrome. Still no luck.

I solved the challenge in Firefox instead.


#5

also, i’m about to test it in other browsers, but just a pain logging in using the code they send you each time through your email!


#6

i’m just about to switch from firefox to chrome! ha


#7

Changing browsers worked for me too. I switched from Chrome to Firefox, and was able to complete a lesson. :slight_smile:


#8

@BigJGreens @Pezz18 @clarkngo could you all three try this again in your original browser and confirm whether you can still reproduce this problem? We need to find out whether we fixed the issue.


#9

Hi, my issue - unable to scroll lesson text in left window in firefox browser is still not working. Works fine in chrome though…


#10

I’m using chrome and nothing is loading.


#11

When you say “nothing is loading” - when you go to learn.freecodecamp.org or click on the “curriculum” button in the navbar, are you able to get the curriculum list?


#12

Yes I’m able to get the curriculum list but when I click on a Lesson it doesn’t load.


#13

OK - no lessons load. Can you screenshot your browser’s JavaScript console for me?


#14


#15

Sorry hope this is what you wanted?


#16

It’s working for me, no any issue.

As I checked my browser network activity during the load, it’s about 3 xhr requests are failed. Actually there are 4, that 3 of them marked cancel, 1 success (first 3 canceled).

Another try (still working)

Update:
Just checked network checking for another lesson (https://learn.freecodecamp.org/responsive-web-design/basic-html-and-html5/say-hello-to-html-elements). No any issue with this
All resources could be loaded without any fail/cancel issue.

Just tried another refresh, and this time there are 4 canceled xhr request, and the preview(result_ panel is broken, not loading), but code panel and left panel working.

After trying one “run the test”, preview panel now loaded and working.


#17


#18

Having problems with both chrome and firefox. I’m stuck until issues are fixed.


#19

OK - thanks for confirming. Try following these instructions and let me know if they work: Clearing browser cookies to address common issues with the website


#20

I seem to have no trouble accessing the same lesson today. :smiley: