Unable to start project

please I am unable to start the Database project. It’s not opening the code editor after I signed in to GitHub. It always redirects back to the course page that I start again.

Chances are you need to enable third party cookies. That usually fixes that problem.
For firefox: Third-party cookies and Firefox tracking protection | Firefox Help (scroll down to ‘Enable third-party cookies for specific sites’).
For chrome: Clear, allow and manage cookies in Chrome - Computer - Google Chrome Help (scroll down to ‘Allow third-party cookies temporarily for a specific site’).

Thanks @jacktolmie . I use chrome and I have tried what you suggested but didn’t resolve. Do you access the course of recent because it looks like the site is under maintenance?

I moved your question to its own topic. Please do not use other users topic for your own questions.

Someone suggested in another topic, that going to codeally.io and logging into that, then going back to freecodecamp works. I tried it, and it fixed the issue I had with getting it to work. So try logging into codeally.io and then see if that fixes your problem.

I confirm that actually going by codeally.oi makes it work. Thanks!