Using CodeSandbox with the FCC test suite?

Has anyone tested using the CodeSandbox editor with the FCC project testing suite? I’ve setup Babel as a dependency and inserted the script tag <script src=""></script> but I’m not seeing the test menu pop up like it does in codepen. Am I doing something wrong?

Here’s my codesandbox link:

Not seeing what the problem is. bundle.js its working also on codesandbox as on codepen.

I see it working on that link too.

Make sure you are not on a network that may block cdn.

What browser are you using? have you tried clearing cache and restarting?

My apologies, I got it to work. The problem is that I was using the link from the instructions rather than the link from the forkable codepen. Once I switched to the one they were using on the codepen, it started working immediately.

I don’t understand how getting the link form from the instructions rather than from the codepen makes a difference, since it is the same link. Also, I linked from the instructions link and the suite still doesn’t work.