Can't get started on codepen :(((((

Hi, I’m stuck on the first fcc project “build a tribute page”. So far I’ve tried to click the link that takes me to codepen and I’ve successfully made an account etc but the FCC testing overlay just won’t show up. The so-called drop down menu that everyone seems to have isn’t appearing no matter what I do. I’ve tried adding the “” script too and whatever forking is but my patience is running low and I can’t find any useful help online despite my trying.
Here’s a link to my project

my patience is running low

OK, relax. This step is a hard one, going from working in the FCC sandbox and moving to the CodePen sandbox. This is tough. A lot of people have issues on the first projects.

whatever forking is

A fork is basically a copy. The term “fork” comes from when you deal with different versions of the app, like they are on a path, moving through time. At some point someone makes a “fork”, a copy that starts a new branch or “fork” in that path. But for now, just think of it as “a copy”. You are creating a copy in your own account on which you can work.

For that matter, I don’t know that you really need to create a copy/fork. There’s nothing in there except for the test stuff so I don’t think it really matters.

The so-called drop down menu that everyone seems to have isn’t appearing no matter what I do.

When I go to your pen, I see the green “hamburger” in the upper left:
Screen Shot 2022-03-01 at 1.39.28 PM

When I click on that, it opens up and I see the drop down menu. Are you not seeing that?

1 Like

Looking at your pen, it looks like you did successfully fork the FCC boilerplate project.

1 Like

If you do not see the test widget make sure you are not blocking third-party cookies.


Thanks, yeah I was blocking third-party cookies the whole time lol. Much appreciated


hello, i cant add an image and i think its stopping me from completing the tribute page.

Hello, please start a new thread with your question. Also give a like to your pen so we can see what you are trying.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.