Vsc on linux not working

I cannot get my vsc to work on my computer using live sass compiler and live server

what kind of help are you asking for?

does anyone know why/ how to

what steps have you followed? when do you stop? do you get an error? what error? there is somethibg unexpected happening? what is happening that should not happen or what is not happening that should happen?

1 Like

it comes up with this

Hey there @oscar4

I think your question is similar to this stack overflow post,

maybe looking there might solve your problem?

I also recommend googling about the problem and looking in the Live Server extension settings to see if some setting that is needed is turned off.

Best,
Cy499_Studios

hmm I don’t think it’s the code cos i tried on my dads apple computer and it worked

Did you make it work?

There are similar extension. Have you tried an alternative?

yeah i got a new computer (imac)

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.