Why am i not able to push code to git hub through git bash window even after committing?

Dear sir/Madam, I successfully done all the steps till commit. but i am not able to push the code to git hub. I don’tknow what’s happening here.could you please help me why am i not able to push the code to github?**

It’s pretty hard to tell just by looking at a screenshot.
No error or nothing?

Anyway try to see if the remote is correctly set up with:

git remote show origin

If all is good you should see a url that your app is tracking.

Hope this helps :slight_smile:

1 Like

Dear sir,
Thanks for your reply.just watch this video clip. offer me a solution .
Thank you !
https://youtu.be/I5GgtmP5ReU

Can’t tell from watching the video from my phone, have you generated a personal access token? As of August, github no longer supports passwords - it’s user name and PAT.

I don’t know sir .I watched this video just followed it.
https://www.youtube.com/watch?v=eL_0Ok_Gkas

That video is rather old, and doesn’t include the github security update I’m referencing.

Token authentication requirements for Git operations | The GitHub Blog

Thanks for your reply sir!
I have worked on your suggestion sir.but it didn’t worked for me.one more surprising thing is, though,i created the token access requirements,it never asked me to enter username and password when i was trying to push to git hub.it simply remains idle (nothing happens)when ever i type the command “git push” or “git push --force”.