Why does the font size not change?

for some reason the font size is not changing to 16 pixels

p {
  font-size: 16px;
Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur.

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/87.0.4280.88 Safari/537.36.

Challenge: Set the font-size of Paragraph Text

Link to the challenge:

You might try resetting the challenge and doing it again. You are doing it correctly; it works when I paste in your code.

1 Like

i have tried resetting the challenge and it still does not work for me.

Welcome @frustus to the forum. I think the problem might be with your browser. Try ;

1.Deleting the cache memory.
*Link —> Chrome
*Link —> Firefox
2.Logging out and then logging into your freecodecamp account.
3.Restarting your computer

If the problem still persists, please let us know

I tried what you said and it still does not work. Is there anything else I could try or am i just cursed to not be able to change the font size.

1 Like

Try Change the Browser. @frustus.

1 Like

It worked when i used firefox. Thank u for the help @codely