All relational db courses stuck in "Starting Virtual Server""

I really like this course!
Just when I was thinking I will recommend this to everybody - I got stuck in starting the course… prompt just stops at “Starting Virtual Server”. I read all through this forum, I understand It happened before, and that “Relation Database” is a beta and it’s all fine…
I see that whenever someone writes here about this problem, you guys fix it in no-time, and I’m sure this time will be the same. (I’m literally refreshing the lesson to be sure It’s still not working :smiley: )
Anyway, You made a grate course! on an amazing web-site and I just wish I have enough knowledge so I could somehow contribute to your open source.
p.s. It’s still not working!! :smiley:

Now working! :slight_smile:
(these words are just to make a post at least 20 characters long.)


Hey @adorjann, sorry for being late to respond!

There are still some edge cases and reports like yours let us react and fix them. Thank you!

I absolutely fell in love with that course. If there were courses for very beginners, it would be a perfect introductory course to programming here on FCC.
If I knew how I would gladly help making more course :smiley:

1 Like

Does this weird rendering happen to you sometimes as well?

Honestly I never payed too much attention to that :smiley: