Can't Access my Tribute Page code

Tell us what’s happening:
I linked to the "You can build your project by forking this CodePen pen on the Tribute Page challenge. I wrote some code then later tried to access it and couldn’t, tried to figure out how to do it but couldn’t find any relevant info. Rewrote the code and tried to access it and again I can’t find it. Can’t do a project if I can’t access m y code to keep working on it. Any help would be appreciated. It’s difficult to find proper instructions on how to use the challenges. Thanks! I’m a newbie in case you haven’t noticed!

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36.

Link to the challenge:

I’m confused. Did you fork the project? Once you do that, you should have a Pen associated with your CodePen account.

What is your codepen username? Maybe I can help find it for you.

Hi, Thanks for the fast reply! I never forked anything before but I think I did when I clicked the link, I figured that is what it does. I just checked my CodePen acct. (new to that, too) & clicked “Pens” and typed “Tribute” in the search bar and got 0 hits. Any suggestions?

Hi, Thank you for your help! I’m really new to this & never used CodePen before. My CodePen username is I checked my pens but nothing showed up.

It sounds like you were trying to edit someone else’s pen (the example). As the instructions say, you can fork the example project.

You can also just create a new pen on your account and build it from scratch, which I think is a much better learning experience.

Found a good forking tutorial on Google and I think I solved my problem. This fork was from a freecodecamp challenge that tells the user to fork the (pen??). The reason that this fork is important is that it tests how well I am performing the challenges and gives feedback. Thanks for your help!!

Found a forking tutorial on Google that is very specific about forking. I made some test code, logged out of Chrome then went back in & my test code was there. Thanks for your help!!

Hi, Thanks for your assistance. I found a tutorial on YouTube that straightened things out. I never used CodePen before.