Cant type backslash - Build a Mario Database

Can’t type \ (I’m on a mac, but I’ve tried with accessibility keyboard as well) when I’m in the Build a Mario Database course. I can log in, but first task is to list db’s with the \l command.

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Challenge: Learn Relational Databases by Building a Mario Database - Build a Mario Database

Link to the challenge:

I’m not sure why you say that you cannot type the backslash?
if you are not on an English US keyboard you can try to switch your language setting to EN US to be able to access it?

That worked, but it seems like all commands that require the option key will fail in this virtual env. I guess its an OK solution, but I really think codeally should find a proper way of integrating this into their service.

Maybe something else to try if you use windows is this article on remapping your keyboard keys

As far as I know, many programming languages use keys that may not be available on non English keyboards. You need to find a solution this if you will be doing a lot of programming in the future. (It is unlikely that the tools you use will create options in the near future to negate this need)