Codeally issue - Relational DB


Hi. I’m getting this error when trying to use CodeAlly in the DB course. Cookies are enabled, so I’m starting to think it might not be me for once. Could be wrong.
Thanks.

I’m having the same problem. First time to encounter this error since the beginning. Been trying to log in for many hours now. I tried deleting this course from CodeAlly but the issue is still there.

@ilenia , is this something you can check? Appreciate your help. Thanks!

No, I can’t check this.

This is the master topic about the course

The issue is occurring with the web-based version.

@dvelopr I got it to work by logging in to CodeAlly and opening the cloud IDE from there. I think the fCC issue is probably a bug.

the thread is about the web-based version

Mine just suddenly worked fine when I opened FCC this morning. I did nothing on the CodeAlly side except deleting the course code from CodeAlly | Playground yesterday. But thanks!

**It’s unbelievable nobody from the support team contacted me ever since I created a ticket. They must be very busy lol

it’s the weekend. @moT01, the developer of this course, try to help when he can, but he is busy with a lot of other stuff

My point was the master topic about the course was not helpful.

It was most likely a Codeally problem with whatever API they serve to fCC.

There was a small issue with loading containers a few days ago. I was seeing that yellow error box, as well. I let them know and they promptly resolved the issue. It should all be working again. Let us know if you are still facing issues.

Thanks very much. Really enjoying the course too. Great work.

1 Like