CodeRoad : Start doesn't appear on Visual Studio Code

I start the Relational Database Course and I am at Celestial Bodies step. I’ve tried to open it on Visual Code to retrieve my last work but CodeRoad : Start doesn’t appear in Command Palette. Is someone know how to solve it ? It appeared lately on another Workspace ?
!
image|690x387

I’ve been struggling with the same issue for a few days now. If I don’t completely finish a project, I can’t get back into my saved project to continue. The project is there in gitpod and my saved universe.sql file is showing on vs code. Can’t get the CodeRoad: Start to show up. Someone please help us out. I’m about to skip this section.

This happened to me yesterday when I had more than one workspace open. I think it was trying to run on the same port or something and so couldn’t start up. It fixed after I closed and stopped my other workspace and then restarted the one I was trying to use. I hope that helps…

@tomandtammyragan

I’ve tried so many things including completely stopping everything and restarting only the specific workspace, but nothing I have tried seems to be working. As soon as I stop the workspace and try to get back into it, the CodeRoad: Start feature doesn’t appear. I have deleted the workspace and started over multiple times. Very frustrating and holding me back from continuing with the program.

Here’s all that I can think of to try

  1. Go into the extensions pane in the VScode editor and make sure coderoad is installed and enabled. You can also try selecting the two settings that I have (see screenshot below).
  2. If you have any browser extensions like an ad blocker make sure that GitPod is permitted or just fully disable them.
  3. Try on a different browser, there’s a post here describing some firefox cookie/security issue.
  4. If you see any errors pop up when trying to start the workspace or coderoad make sure to copy them over here.
  5. Make a forum post under the support category instead, maybe that will get better traction.