FCC Forum down?

I’ve not been able to access the forum from my laptop for a while now. Is it my system?

how did you upload your post ?

I mean the forum isn’t accessible at all from my laptop. Currently using a phone.

it is a problem from your device

@Jedidiah

Same thing happening to me from last 2 weeks and i am using google chrome.
Now to use @freeCodeCamp forum, i am using mozilla firefox…

If any help is given, its very very much helpful.

Using Chrome too, perhaps I should try using Firefox as well. Thanks for the update

Hello there,

I am not aware of any reason the forum would be unavailable on a compatible device.

This could easily be one of two things:

  1. If your phone can access the forum on the same network, you likely need to clear your DNS cache. On Windows this is done from the terminal with:
ipconfig /flushdns
  1. If your phone cannot access the forum on the same network as you tried with your laptop, then the domain could be blocked by either your ISP or your network config (router/modem)

On a side note, it appears you are using Windows Vista? If that is so, your browser version might be out of date.

Hope this helps

I am facing this same issue as shared in my attached pic with this message.
Please check and help me out if anyone can ??

Currently i am sending this message using Mozilla Firefox.

Did you follow the steps of my previous reply?

Yes, i followed all steps as guided by you but nothing happens.

Have you verified that your browser is fully up to date?

Yes, 101% sure. My browser is up to date.

Thank you, for double-checking those things.

Unfortunately, I am out of ideas for how to resolve what you are experiencing. I frequently use Google Chrome, Brave, and Firefox for the forum and curriculum, and have not experienced this issue.

Hopefully someone else has more debugging ideas. However, if you manage to resolve your issue, please do share what steps you took to do so.

Try clearing the browser cache. I’m not sure why that works but it has worked for me before in some sites.

The first case applies, and I’ve cleared the DNS cache, but site still not accessible. I also use a rather old windows (Windows 7 ultimate). I believe my browser version is also up-to-date.

Windows 7 is no longer receiving support or updates. I strongly recommend updating your operating system.

Ouch :man_facepalming:t6:. Thanks for this. I’ll try updating my operating system and revisit the forum.

@Jedidiah I face the same issue. I use Windows 10 and the site keeps on getting stuck or says took too long to respond. Using a different browser like Microsoft Edge or Mozilla Firefox would solve this. I believe Chrome has some bugs these days. A few people I know have the same issue…