Git-it - "Requesting you pull please" challenge - no getting the 'Compare & pull request' button

Git-it - "Requesting you pull please" challenge - no getting the 'Compare & pull request' button
0

#1

I have made it all the way to the 10th of the 11 exercises and am now stuck.

I follow the directions but get no “Compare & pull request” button.

I keep closing my pull request on GitHub, making the changes to my branch repository in C9 (I just update the add-olddognewtrix123.txt file, then finally I deleted it then created a new one), and pushing those changes (git add add-olddognewtrix123.txt, git commit -m “new file”, git push origin add-olddognewtrix123).

Still, I get no “Compare & pull request” button.

This is all I see:

What am I doing wrong?


#2

I think you’re looking at the wrong page. Check out your fork of the repo, not the original. Your branch should be listed in the Branch dropdown.


#3

Ah. Of course.

That worked.

Thanks!


#4

I 'm stuck. How do you pass this challenge?


#5


#6

Are you sure you’re comparing against the original repo?


#7

Thanks for the reply. Here is what I got and still doesn’t pass. I’m not sure what I’m doing to be honest.


It doesn’t let me upload more than one picture.


#8

Did you make a pull request from your branch named add-didolaneca?

This is what it should look like (except that you should see your username)

This is what you should see on the pull request under the PR title in the original patchwork repo (not in your fork!):


#9

This is what I got.


Wow I passed. Thank you. <3