Help me to install Ubuntu :(

Hi, I am currently running on windows 10 . And I want my computer to be dual boot with ubuntu . I downloaded Ubuntu’s ISO file from UBUNTU.COM but it’s not installing , I thought there is some error so I downloaded again then again it’s not installing . Please help me , I am too worried :frowning: . I made a bootable pen drive with ubuntu ISO file , when I am going to boot menu and choose Usb drive , a screen comes with Ubuntu icon for few seconds , then it disappears and then it keep blinking with some codes . I don’t where is the problem :frowning:

how are you trying to install?
you need to create an external drive with the iso from which you can install the OS

1 Like

Yes I created external drive with iso but when i am trying to install it , it is just showing some codes blinking there and nothing happening . I already spent 6-7 hours in it :frowning:

I am not an expert, I did it once to my own computer, but there is not enough infos to help you here

you need to describe step by step everything you did and what happens

and I am moving your thread to the linux subforum #linux-and-git

Here are things which I did (I was following instructions from a you tube video)
1 . I downloaded Ubuntu 9.04 ISO file.
2 . I downloaded ether ( a software which helps to boot ISO into usb drive ) .
3 . I formatted my usb drive , and flashed it with Ubuntu ISO file .
6 . I created 100 GB unallocated for Ubuntu installation .
7 . I restarted the computer into boot menu .
8 . Selected External drive .
9 . After few seconds of loading Ubuntu icon was there for few seconds .
10 . Then a error came 'Can not find Trocbone , database may be currupt ’ , then a screen came where Ubuntu icon was in background and some codes were blinking there ( I’ll add that photo below).
11. I thought it is a part of installtion process , I waited for 30 minutes , nothing happened just codes blinking .
13 . I restarted my computer to windows by pressing power key for 10 seconds .
14 . I thought my ISO file was currupted . so I downloaded again Unbuntu18.04 from , and repeated the same process and the same thing happened , same error came .
15 . I tried to change the booting software I used universal usb , rufus instead of etcher .
16 . I thought there is some error in my pendrive , so I changed my usb drive .
17 . Noting worked :frowning:

Then after some time codes are changed like this

Please anyone reply I am very sad . Please help me where I am going wrong :sob:

You may get more responses on the Ubuntu forums.

Are you booting legacy or efi?
BIOS secure boot problem?
How about using FAT32 instead of NTFS on your USB?

I wouldn’t attempt to dual boot until getting used to the install process on a virtual machine in Windows. Practice creating the partitions you need. One wrong option selected, and you lose Windows.

Remember to backup your Windows system to a disc image before configuring anything on that partition. I installed my Manjaro system on an external USB drive (where the GRUB bootloader is), away from Windows all together.

ALWAYS follow (official) instructions carefully.


Official Ubuntu USB creation instructions:

Official Ubuntu installation instructions@

These instructions seem to go through the process of using an entire partition rather than creating your own partitions.

You better create a bootable disk with iSO file,UUbyte iSO Editor is recommended, it is the most common method,use it to install the system with few problems.