Hi all im new i need help hey, html txt was <h1>Hello</h1> my first lesson

Tell us what’s happening:
good day ,

I am brand new to HTML and I have no idea what to do with this, please help me.

Your code so far


<h1>Hello World</h1>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586.

Link to the challenge:
https://learn.freecodecamp.org/responsive-web-design/basic-html-and-html5/say-hello-to-html-elements/

Your code passes for me. I see you are using Edge - that doesn’t work for a lot of FCC things. Please try with Chrome or Firefox.

You need to change the text between h1 tags from “Hello” to “Hello World” . If this is not your problem , please provide a screenshot for further explanation . Good luck !

That’s what he did. The problem is that he used Edge instead of Chrome/Firefox. Edge doesn’t work for quite a few FCC things.

As @Steffan153 said is it a browser issue. Follow the advice given to use a different browser.

thanks guys, i have a new problem please help.


please help where do i put the “main” tag? i am lost.

I just used Edge and didn’t get any issues. Try refreshing your browser or clearing your cache. That may help. It does for me from time to time.

okay so you wanna be a front-end developer?

back and front end, could you perhaps help with the current issue i am having,

okay let me check right away

in the body section try it and see

not understanding entirely what you mean please elaborate?

Hope this helps!

now let me ask you, what is the main error you are encountering?

Thanks Ryan i tried still nothing and for some reason my internet connection is super slow, i loaded Chrome and the code started working, thanks though.

1 Like

it helped thanks Ryan, you won’t believe this but i just said to myself lets try this and see and BOOM! lol thanks brother

1 Like

i figured it out thanks brother

1 Like

well try this

Cat Photo App

Some text

Some text

[quote="RyanReckons, post:13, topic:318099, full:true"] ![image|690x216](upload://c6vxwAAmhykh3KJnLFSpaUrxEQa.png)

Hope this helps!
[/quote]


the error is at the bottom, please help i’m lost here with this not so sure where what goes.

Take away the angle bracket to the left of the word footer and place either double or single quotes around the word footer!