How can I remove the black line between the divs in the article

How can I remove the black line between the divs in the article
0.0 0

#1

How can I remove the black line between the divs in the article

codepen link: https://codepen.io/Djuzeppe/pen/GdQjmw?editors=1000


#2

Hi, I’ve changed your thread title to describe your problem more clearly, and moved the link into your post so that other campers can click on it.


#3

:sweat_smile:Thanks!


#4

:slight_smile: no problem. What do you mean exactly though - I can’t see a black line between any of the divs when i look at the page


#5

Using height:100% did the trick for me, but i’m not sure if that’s what you’looking for ^^

Here the link to the pen: Codepen - sample

EDIT:
@DanCouper Can’t you? I’m on Opera browser, could it be a browser issue?


#6

I mean this line


#7

Thank you! I was trying to solve this problem the second day already :smile:


#8

I have one more question, although it does not concern the previous problem. How do I make a smooth animation of the buttons in the Nav bar to their id?


#9

how do u do the fixed background image? bootstrap?


#10

#background1{
background:url(https://wallpaperscraft.com/image/lamp_black_glass_114410_1366x768.jpg) no-repeat center center fixed;
background-size: cover cover;
-webkit-background-size: cover;
-moz-background-size: cover;
-o-background-size: cover;
background-size: cover;
height: auto;

if it does not work, try with bootstrap


#11

i know the css but i cant find it in your code, i wonder if u using bootstrap instead? which line of bs code that make the fixed background? I havt try bs before so didnt quite understand bootstrap classes.


#12

#background1{
background:url(https://wallpaperscraft.com/image/lamp_black_glass_114410_1366x768.jpg) no-repeat center center |this things make fixed background -->fixed<–;|


#13

Argh I see it now. U using both inline css and internal css… I though u only used inline css that why i cant those line of code inside your html code.


#14

sorry, but I have to go, create a post on the forum freecodecamp with your question, and I’m sure you will be helped.


#15

@Layer hmm, didn’t show in firefox for some reason - I didn’t check in any other browser, so assuming is browser-specific issue (or just something wierd going on at my end :confused: )