How do I get /Applications/XAMPP/xamppfiles/bin/php

When I run which php I get the following current output:


When I add this after running sudo nano .bash_profile and adding export PATH=/Applications/XAMPP/xamppfiles/bin:$PATH

The expected output should be --> 1

But I still get /usr/bin/php

I use macbook air and the following php version:

PHP 7.1.7 (cli) (built: Jul 15 2017 18:08:09) ( NTS )
Copyright © 1997-2017 The PHP Group
Zend Engine v3.1.0, Copyright © 1998-2017 Zend Technologies

Laravel has been stored into htdocs of XAMPP.

follow directions here

Otherwise, make sure it’s there:

echo $PATH

Try changing it in the shell:

$PATH=[copy/paste what was already there]:/Applications/XAMPP/xamppfiles/bin/php

What did you mean with what was already there?

Because echo $path outputs the following /usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin:/Users/chiholiu/.composer/vendor/bin

Enter in the shell: $PATH=/usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin:/Users/chiholiu/.composer/vendor/bin:/Applications/XAMPP/xamppfiles/bin/php