I cannot submit my second CodePen challenge

I cannot submit my second CodePen challenge
0

#1

I have finished my Survey form challenge, but I cannot submit my solution because the submit button is disabled. I have paste the link to CodePen page to the solution input.
What am I missing?

Cheers,
Wai


#2

maybe you should show us what you tried to paste and be more specific as to the name of the challenge…
you could also take a screen shot for further clarification of the problem.


#3

Thanks for the reply. I have uploaded a part screenshot of the challenge. The challenge is about the Survey Form.

I cannot click on the green button…


#4

in case it matters, which browser are you using?


#5

I use Chrome as was advised.


#6

i just tried mine and it is still working.
Is it possible that the URL you are pasting has some hidden control characters?
Can you paste the URL here and I will see if it gives me trouble when I try it?
(don’t worry I won’t actually submit, I already have my certificate…)


#7

I don’t mind…
the link is: https://codepen.io/waikitlo/pen/PBEjME


#8

i tried typing it in and my button was responsive. here’s a screen shot:

(you can tell it is responsive because when the mouse hovers over the green button it changes to a dark blue color)

I am not sure what else to suggest other than maybe try logging out and logging in again and see if that changes anything.
Perhaps someone else on here has further advice too…


#9

I just refreshed the page and paste the link again. This time it worked. I have no idea why!