I cant open my next step in curriculum

I cant open my next step in curriculum
0.0 0

#1

I didnt connect to FreeCodeCamp for a long time (2weeks) i’m in Basic CSS, i wanted to continuate today, i cant connect to the website but when i choose, basic CSS and the step where i am, the page open but all on white without anything


#2

are you logged in with the same id you used the first time?


#3

yes, i m, with my mail account, i can see my curriculum but when i click on it, the page load but nothing :’(


#4

Are you using Chrome? Some browsers act weird with FCC site…
(Firefox and Chrome seem to be the most stable)


#5

i’ll try Firefox and i’ll try in another laptop, i will tell you thank you so much


#6

good luck! Hope it works out.


#7

Hi again :smiley:, i tried in firefox it does’nt work, but it works in my phone (chrome), i dont really know what’s happening in my Laptop :scream:


#8

hmm. maybe download a brand new copy of chrome on the laptop?


#9

I did and nothing changed :confused: it’s so weird, PS: im new in this camp, anyplace for a bonfire here? :smile:


#10

actually there is! There’s a kind of instant messaging area for campers etc on various topics and you can talk directly to whoever is available. Here’s the link:


#11

Thank you so much, i tried in another laptop and it works, maby because i still have windows xp


#12

hmm, that is unlikely. my laptop (I’m on right now) has windows 10 and I use FCC on chrome there.


#13

finaly i understood it’s somthing relative with the type of connexion used, now i know that there is a law for camping, i dont have the great tent :smiley: