I've got this error when i try to add @tailwind in index.css

if someone can explame why this happens, i’d be graceful

You didn’t describe or share any errors.


You can either ignore the rule. Or better, add the Tailwind CSS IntelliSense extension (I’d suggest you get it no matter what, it’s super handy) and then use the settings (adjust the file extensions as needed).

"files.associations": {
  "*.css": "tailwindcss"

If you do not want it as a global setting, do it using the workspace settings, it will create a .vscode folder with the settings just for that project.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.