Legacy information security and quality assurance cert claim

I just completed the legacy information security and quality assurance projects but when I go to claim the certificate, I get an error. anybody know how to resolve this?

Hello there,

I am not sure what the issue might be, but I suggest you write an email to support@freecodecamp.org with information for us to identify your account.

Ideally, send the email with the address associated with your freecodecamp.org/learn account.

Hope this gets resolved

I emailed support a couple days ago but still haven’t heard back and I’m still having the same issue claiming the cert

any updates on the situation? have you been able to claim the certificate?

No, I’m still having the same issue. I have attached a ss of the problem:

Hello again,

Just to let you know, we are still looking into this, and will let you know if we reach a resolution.

thanks for letting me know

Following up on this, I was told a fix would be deployed early this week. I tried claiming today and got the same error.

Hello again,

The fix for this can be followed here: fix: claim legacy and full stack certifications by scissorsneedfoodtoo · Pull Request #51506 · freeCodeCamp/freeCodeCamp · GitHub

Once that is merged, we should get a deployment within a couple days.

Sorry for the delay.


I would like to know if this bug has been implemented on PROD or not. Because I also got the same error. Thank you!

@viettoan290696 The fix has not been deployed to production yet. I will respond on this topic, once it has been to let you all know :slightly_smiling_face:

Thank you very much

I have the same problem

@muneebsaleem3 , @darkgamer , @viettoan290696 , and @johnray000

You should be able to claim your legacy certifications now. Sorry for the delay.

Please let us know if you are still experiencing any issues.

Thankyou! it works now

1 Like

Thank you so much for your help! I was able to claim both certifications!

1 Like