Lost Progress and Points

I emailed team@freecodecamp.com a week ago, to inquire about lost progress on my account. At the time I had gone through all of the challenges up to, but not including the Front End Development Projects. No more marks next to the challenges, all accumulated points lost as well. I got a canned response, suggesting that I should log out of my account and back in. I had already tried that, but tried it again. Also tried logging in from different browser. Same results. It was also suggested that maybe I had created duplicate accounts. Don’t know how it would be possible, as I would have used the exact same email address and password.

Waited two more days, emailed them again, got the same canned response. Searched the forum here, and I see that it has happened to others, but it did not give me a clear answer.

My main concern, is that as I carry on through more challenges, that they may also be lost in the future. I am particularly worried about the challenges with the asterisks, because they are “challenges required for certifications.” It would really suck to do the Basic Algorithm Scripting Section, where I’m currently at, which FCC says takes approx 50 hrs, only to lose it all.

“Help me freeCodeCamp, you’re my only hope!”

1 Like

I’m having the same problem. I had only completed a handful challenge the first time and thought it was my mistake (perhaps that I needed to save or log out for progress to be saved). The second time I got through about 20 challenges and it was lost. I have html experience so just zipped through them again. Now I’ve been through the Tribute Page, and all is lost again.

I’ve logged in and out, checked setting, tried a different browser and different machine and it is all back to zero.

Does anyone have a solution? useYourNoodle, you posted a month ago, have you started going through again, and it sticks?


Has anyone had success? I went through 96 javascript exercises Sunday and I come back to nothing. Since it was my first day with the account it’s can’t be a login issue as at that time I had only logged in once. I have tried the log out log back in since then but it didn’t work. I was looking forward to collecting certificates but now I’m a bit concerned.

This same problem happened to me.i would like to know more about this topic.what are the overcome methods.i would like to know full informations .thanku so much for sharing this post. Plumbing Services Dubai

I don’t have much more information for you other than what I posted. I hadn’t wanted to go through it again, but do think this format and material is what I’m looking for. I didn’t log on again until (coincidentally) two days ago and went through the first couple dozen activities (for the 4rth time now) and thought I’d let that sit for a bit. They are still saved/registered in my account today.

I haven’t heard or found any information or help, other than it happening to others, and re-do the work, easiest done through just searching through cache and reloading to the completed pages (I’ve cleared my cache since, so not an option at this point).

I never did get the situation resolved. After reaching out twice to FCC, and getting the same automated response both times, I just kind of put things on hold. Well, on hold with FCC, as I am currently using another site to learn front-end and back-end. Bummer because I was hoping that FCC would be my home base for learning to code, but I find it extremely frustrating to not be able to contact anyone other than a bot. I appreciate that FCC is free/donation-only, but again, it’s hard to commit to something when the floor could drop out from underneath you at any moment.