Problem with CodeCamp Emulator - Can't Select Code

Problem with CodeCamp Emulator - Can't Select Code
0

#1

Hello everybody,

and thank you for creating this amazing community!!!

Having tried to learn a little bit here and there in Youtube tutorial I came along this website and dived right into it.

However I found after the code gets longer I am not able to select the code either via mouse or using the arrow key at the keyboard to place the cursor at exactly the right place in the code in the emulator to solve the task at hand.

I use windows 10 and tried both Firefox and Chrome at 100% view. I click and click and nothing happens or I press the arrow keys and arrive at different parts of the codes than intended. This is really frustrating.

Any suggestions?

Cheers

Gerd


#2

I don’t think this will fix it but if you have an adblocker disable it inside the fCC website. They make crazy things happen sometimes…

Good luck!


#3

Thanks for the idea.

But I have no adblocker and only very few basic extension. I even tried to switch off my realtime anti-virus protection to test if this caused the malfunction behaviour… but nope.

Anybody else got any ideas please!?


#4

Can you post some code that causes problems for you?


#5

Well, we are talking about the original code that comes up with the challenge:

“add-font-awesome-icons-to-all-of-our-buttons” (HTML/CSS)


#6

I’m not able to reproduce this using Chrome, Firefox, or Safari on latest macOS. I can try Windows 10 when I get back to my desktop, but the OS shouldn’t matter. When you click inside the code editor and press CTRL+A, does it select the contents? Also, open up your browser’s console and try to click in the editor. Do any errors or messages appear in the console when you do this?


#7

Hi, trying to select the whole code using CTRL+A does not work. It does not select the last 2 rows. Although there are more than 2 rows below the fold, which strangely enough are selected except the last 2.
And the console does not show any errors. (not while clicking nor while refreshing the page)