Project Help - Test Failing

I have a new problem and cant create a second thread or a new account (most frustrating shit ever) heres my new issue and it has to do with the technical documentation test. Can you please explain to me why it says i dont have 5 html elements in my .main-section? youll have to use the images i provided as this system wont allow my reply to contain two links.


Thanks for your last response and if the community can help me with this thatd be awesome cause i am legit running out of html elements to use

p.s. sorry for the swear wasn’t thinkin after my tenth reply attempt

It looks like you are on a different challenge/project. The best thing to do is use the get help button on your screen shots to create a new topic for that specific challenge/project. Posting a bunch of screenshots is not the best, so the get help button should provide us with all your code

I tried that and when i went to make a new post it wouldn’t let me because I’m still new

I have created a new topic for you. Feel free to change the title of the topic, but can you post a link to the challenge you are on.

Also to show your code please follow the following

When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (').

1 Like

All set the issue was I misunderstood the request. It wanted 5 different elements in EACH .main-section not all in total so i just inserted the element into the other 4 .main-section

p.s. thank you for the new thread appreciate ya

1 Like

sorry the code element i didn’t realize the <> would make it do something xD

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.