Relational database - code editor not showing up

so i have tried to do the celestial bodies database in relational database course. after i click the start project, the initialization process seems to be done properly but at the end, the web page is empty and the code editor is not working.see the image

anyone having the same issue?

1 Like

I’ve been unable to do anything for about a week because of this black screen issue.

1 Like

Same here, I’m on the final project and got stuck with this empty screen issue. :disappointed:
And this is happening just on this last project Guessing Number, the others look normal. I already tried delete/recreate the VM and also reset, but nothing seems to work.

1 Like

Hi guys, I have same problem. I’ve got stuck and I couldn’t finish last two projects to earn certification. I hope anybody from freecodecamp could manage this.

1 Like

Yep, I have got the same issue after soft resetting my work on the Bike Shop project. Now my screen is black and is unable to load anything. It seems that the PostgreSQL server was also unable to load too.

Yep, same issue here with the Celestial-Bodys-Project. Just deleted all my progress because the CodeRoad on the Number-Guessing-Game didn’t work and now this.
Deleting the project in CodeAlly didn’t help either.

I tested it today, and it now works again. Can anyone else confirm?

yes it works on my end too. maybe the fcc team fixed that blackscreen problem.

1 Like

Hi everyone, sorry for the late response!

It’s Adam from CodeAlly here. We have fixed the issue 2 weeks ago and I hope everyone can enjoy their courses!
Please let me know if the issues arise!

All the best,