Scientific Computing with Python Projects - Arithmetic Formatter

Tell us what’s happening:
Describe your issue in detail here.
I’m trying to import the boilerplate in replit for the python projects, but the screen is stuck on importing. This problem persists on both PC and mobile devices.
Is there anything I can do to solve this?
Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Linux; Android 10; K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Mobile Safari/537.36

Challenge: Scientific Computing with Python Projects - Arithmetic Formatter

Link to the challenge:

Are you logged into Github?

Yes. I tried it both on the replit site and app. And I’m logged into GitHub

Can you please copy/paste the replit link here?

boilerplate-arithmetic-formatter - Replit – From the app

I had a similar problem trying to import. It seemed to hang, but I came back an hour or more later and it seems to be imported.

Here is a link to the FCC replit, you can try to Fork it instead, just click Fork

Thank you soo much. It seems to work now. Can you direct me to where I can fork other projects too in case I run into a similar problem?

1 Like

You can find all the replits here:

But hopefully the imports from github start working after this project because I’m not sure the replits are kept updated. Github is the better source:

1 Like

Thanks once again! Ill check those out.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.