Starting me from lesson one!?

Starting me from lesson one!?
0.0 0

#1

I’ve signed into my account from a different computer. when I sign in it correctly acknowledges the lessons I’ve completed, yet when I press ‘go to my next coding challenge’ it’s starting me from the beginning! What’s up with that???


#2

I’m having the same issue.


#3

That button seems to not work fine yet, but if you go to your settings => show me my public profile it should show you all the lessons you’ve completed starting from the last one.


#4

oh ok, thank you for the speedy reply.


#5

That doesn’t work you suggested. Also it could be better to be more precise with a screenshot


#6

I don’t know how to complete my new challenge. There is no change in the curriculum after I submit my correct answer.


#7

Not really an admin, just sharing what worked for me:
What exactly doesn’t work?
If you log in and go to your settings and click ‘show me my public profile’

Does it show you a page like this?
And if so, when you scroll down to your Timeline, do you see anything or is completely blank?


#8

Settings => show me my public portfolio
at the top of the timeline will be the last lesson you completed, start there and you’re set. Worked for me.


#9

What happens when you press control+enter? do you get the pop up saying you completed the challenge or nothing happens?


#10


#11

No idea what that could be, It works fine for me both with control+enter as well as clicking on the submit and go to my next challenge button.

It might be a bug. The beta could only be used on chrome, maybe it is a feature not supported by other browsers :face_with_raised_eyebrow:

What browser are you using? Try inspecting the document with your browser console (right-click the button and select inspect), see if the button has a link to your next challenge or it is empty…


#12

My mistake, it should be fine.
The topic like ‘introduce to javascript’ is not a challenge , right?
I was trying to complete it, and keeping doing the ‘celsius convert to Fahrenheit’ :sweat_smile: