Technical documentation project problem

Hello everybody!

I wrote all of the code in Atom (A text editor) and copy pasted it into codepen as I always do, however, this time I received an error when trying to save the new pen. the error returned read “Application error: CODE: undefined”. This project, unlike other projects, requires you use the code tags and I was thinking maybe for some reason this was keeping me from saving my work. That being said, I don’t see any threads talking about this issue and I feel like there would be one already if that were the case. I tried to include a link to a repository but I am not allowed to being as I haven’t used the forums enough to include links in my posts.

How can I get my code to any of you aside from that and how do we fix this problem XD!

Edit: https:// github(dot)com/ Jschwartz132/ Technical-Documentation-Page

Please provide a link by with some spaces so we can take a look. the Code tag doesn’t usually trigger anything.

I made an edit to the main post with a chopped up link. not sure if it would notify you or not so im replying as well.

take all what’s inside the body tag and put it in the HTML section in the codepen , the same for css .

PS : use the buttons in the text editor when you’re writing a post or a comment in this forum , for example submitting a link.

I just tried putting everything inside the body in the HTML section and the CSS of course in the CSS box and I got the same error when I tried to save it.

The problem is this section. If I remove it the code pen saves fine.
It appears the words were copied from some where and contain special hidden characters. I would suggest typing it out in note pad if you’re using windows or retyping it yourself to make sure there are no hidden characters there.

I removed the paragraph completely and tried to save and I still got there error. There are other sections I used from the same website ill try removing them all and see how it goes. I appreciate the help.

Oh its the entire section xD. After removing the whole section I was able to save. Ill just retype it all and save it. I think this issue has been resolved, again I really appreciate the assistance!

1 Like

special characters, even hidden ones can cause all kinds of crazy issues. Glad you got it working