Unable to load Codepen - Infinite loop

I tried loading my Codepen and I get:

“Something went wrong when displaying this webpage”

When I press reload, it sends me back to my public pens almost like i wasn’t even able to access it.

My Codepen is on https://codepen.io/Mike-was-here123/pens/public/

Then click on “Combination Generator WIP”

Now it uses an IIFE, and all my codes run when you load it up. I am not sure if there is an infinite loop because I was in the middle of testing when I closed the page.

None of my other pages appear to be having this issue.

Any ideas?

I can open it but I get this:

I am curious on why for you the infinite loop protection doesn’t trigger

1 Like

Thanks! I’ll try it access it on my home computer later to see if it has any difference (currently in school).

I tried it on my school desktop computer and i still got this:

Not sure why it just instantly just stops and saws something went wrong instead of allowing me to access it.

Ill try it on my home computer later to see if the network has anything to do with it (Maybe admin blocks websites that maybe could be dangerous due to how long they take to load).

Update: still unable to acess my public pens even on my desktop home computer.

Anyway i can get all the code?

Try firefox. It detects and stops the infinite loop you have in one of your projects.

I tried that, still not working. I am not even able to access my public pens without it crashing.

Can you just copy and paste the code here?

Try this: https://codepen.io/Mike-was-here123/pens/public/?turn_off_js=true