Unable to log in to FCC

I cannot log into FCC learn.
When I enter the sign in page, I see links to all four log in platforms. When I click one, all it does is highlights the button and nothing happens - no popup or log in box.

So far i’ve tried the following attempts to fix:
-Tried on multiple browsers
-Incognito mode
-Delete browsing history including cookies
-Ensure popups are enabled
-Ensure Javascript is enabled

I’ve also gone into the developer options to view if any errors occurs. I did get the following but i’m unsure what to do with it:
-Failed to load resource: net::ERR_CONNECTION_CLOSED
-Uncaught ReferenceError: $ is not defined at login?
-Uncaught Error: Bootstrap’s JavaScript requires jQuery

Any help or ideas would be much appreciated. I am running Windows 10.

Use email.

Email doesn’t work either. None of the links will allow me to log in with the respective platform (google, facebook, github, email).

He said it does not work.

I have not been able to reproduce this error. I took time to test it on multiple devices. It’s possible that based on your region or if you’re using a proxy, something external to FCC could be interfering with your connection. You can create a bug as a GitHub Issue. Since this seems to be an edge case, please include detail.

You don’t need to do that. Users get notifications of replies.

That’s @jahmzu’s choice. It’s not motivating. It’s just annoying.

Number 17920 submitted via Github. Thank you.