Log in / Sign in issues, buttons not working

Hello all,
I have tried to log in to my old account at FCC also I have tried to create a new one but the sign-up page is not working and none of the sign-up button work. I used another browser and another laptop and still could not log in. My browser shows these errors (as shown in the picture below)
Could you help me, please?
Thank you.

I’m not seeing the issue here. Are you still having the same problem? If so, would it be possible for you to try using a proxy server? I know that we have sometimes had intermittent problems with ISPs in different parts of the world preventing access to FCC.

1 Like

Thank you for you reply.

I have just tried using the proxy server and it haven’t worked too!

How very odd. I just verified that I can log in using either email or GitHub on Chrome 75. Hopefully someone can provide more insight.

1 Like

These are some of the scripts that we indeed use for the authentication (Sign In / Sign Up) flows. jQuery and the Auth0 SDKs are included as external dependencies in that page.

There could be several reasons why those are blocked as per the logs in the screenshot:

  1. On your browser, and there some settings preventing the scripts from loading.
  2. On your browser, some extensions are preventing the scripts from loading.
  3. Your OS firewall is preventing the scripts.
  4. Your internet service provider or local network is preventing the scripts.

How to figure out and probably fix?

  1. Try an alternate browser.
  2. Try incognito, with all the extensions disabled.
  3. Temporarily turn off the firewall to confirm if its the root cause, or check for logs if you know how.
  4. Try using a VPN service (TunnelBear, NordVPN) which has a free quota and bypass your ISP to check if its your ISP.

Report back with the observation for further solution.

1 Like