[C++] Trying to install IO2D library

Followed steps here and hit this wall:

Are you able to install it ?