CodeAlly Reset problems

I’ve tried to reset my progress with CodeAlly in the “Build a Celestial Database” (from SQL course), running some commands on VSCode virtual machine that deleted the command history and stuff like that that I don’t remember 100% :sweat_smile: … the problem is that now i can’t access to the VM
What I’ve tried:

  • accessing from another device and also from another network
  • removing my browser data
  • disabling and enabling again cookies and everything necessary for using CodeAlly
  • using another browser
  • removing my VM token

What I will do:

  • try everything from above after a while

does anyone had have the same issue?
Do you suggest any solutions?
Thanks.

I’ve also tried removing the container from the CodeAlly dashboard, but I “broke it” before doing this…

Hi !

Have you tried to connect directly from codeally site web and accessing to your project by the Cloud IDE menu ?

Yes! This morning i did the student database part 1 so it appears on codeally as an initialized container, but it’s not working now

I can’t manage to connect to my codeally projects for the last hours neither

Really?? Oh thanks at least I know that may be a server issue then!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.