[COLLATION]: CodeAlly Status

5 posts were merged into an existing topic: Website is not working

What browser are you using?

Try Chrome or Firefox if you are using Safari now.

Hi! I’ve tried with three different browsers and I cannot start with the build a boiler plate course. I allowed the third-party cookies and installed what was supposed to but no idea how to get through. If you have any ideas please let me know. Thanks

codeally@b5b8ca7d8f5a:~/project$ psql
psql: error: connection to server on socket “/var/run/postgresql/.s.PGSQL.5432” failed: No such file or directory
Is the server running locally and accepting connections on that socket?
Since 3 days I’m getting this error. What may be the possible reson behind this? I have already tried soft reset and manual restart from terminal but it hasn’t worked.

I’m having the same issue

I’m also having the same issue

Same Issue here.
I’m not able to continue my course due to this issue.

Same here.

Same… It’s been like this for about a week now

Getting stuck it is giving me this message

~/project/website/client/assets$ mkdir icons
bash: /home/codeally/project/freeCodeCamp/test/.next_command: Read-only file system

Cannot continue
what to do?

bash: /home/codeally/project/freeCodeCamp/test/.cwd: Read-only file system
bash: /home/codeally/project/freeCodeCamp/test/.next_command: Read-only file system

I’m getting the same error after leaving for a while and coming back. I wonder if it’s an issue overall. I’m about 65% done and would hate to start over.

I am about in the same spot.

Same course, same problem.

Doing the Mario course and having the same problem

Same here.

Hi everyone, I’ve been making a course for data relational and it was working good until 1 week later never load the course.
Now I sign out and im trying to login but it get stuck after I login in codelly.

Same here. And even if codeally opens the page remains blank and my computer starts using the cooling fan as if it does a very demanding task. This issue started yesterday. I have done everything until the worldcup project. And I have followed all instructions for possible issues and done all the resets and logouts and refreshes and so on.

I have the same problem. Please help me figure this out!

There are outages/connection issues with CodeAlly at the moment but hopefully they will be resolved soon!