My VS Code Can't Open with Live Server

Hello! I have installed Live Version in my VS Code and since working on the #JavaScript30 challenge, I cannot open my live server. My VS Code was saying “error: port 5500” at the bottom (that was before the Live Version icon disappeared because I clicked on it – I also don’t know how to get that icon to return).
I used this article to set my default browser to Chrome. Visual Studio Code Live Server Not Working
My live server stopped working after I completed the MERN exercise tracker video (Learn the MERN Stack - Full Tutorial (MongoDB, Express, React, Node.js) - YouTube). I thought maybe that was because we changed the port to 5000 in that video on the mern exercise tracker? But how would that change my settings for the #JavaScript30 challenges I am doing?
Here is a screenshot of my VS code JSON settings.

Hello there,

Just to mention: Some others have had issues with Live Server
Visual Studio Code Live Server Not Working - General - The freeCodeCamp Forum

Otherwise, to debug, would you mind doing the following:

  • If Linux: open terminal and run: ps -aux
  • If Windows: open terminal and run: Get-Process node | Format-Wide -Column 1

If you get an error, then that is fine. Otherwise, if you see an output where something is running on port 5500, then you need to kill that process.

Hope this helps

Thanks! I have Windows so I tried the command you listed. The problem is the files I am trying to open are html files only. So when I did Get-Process node | Format-Wide -Column 1 all I received back was
bash: Get-Process: command not found
bash: Format-Wide: command not found

Right, that is because this is a Windows terminal specific command. So, if you are using Bash on Windows, you need to use the Linux command (i think it will work). Otherwise, open a windows cmd/PowerShell terminal.

Hope this helps