Responsive Web Design Project - Script for testing not showing

Hi, I copied the script for testing my page before submission.
However, starting last night, I dont see the test on any of my pages even though the script is still in the code.
Is it just me having this issue?

can you share your project?

there may be a syntax error, it may be in the wrong place, or it may be a case of needing to reload or cleaning browser cache

note that when it is collapsed it is a small green hamburger menu on the top left corner

Thank you for replying. Here is link to my project, let me know if you can view it.

There was a green hamburger menu before, but it’s weird that it is not there in any of my projects now. I tried log out and log back in, didnt work. I tried to clear cache, didnt work either…

forgot to mention that I dont see the green hamburger menu on any freecodecamp’s codepens either…

I can see the test script UI in your CodePen. As a point of curiosity, which browser are you using?

I am using Chrome. Oddly enough, I just tried MS Edge and it’s there… To be honest, I have no clue what happened, Chrome just didnt show the hamburger menu for me…

can you try cleaning the cache of your browser?

Yes I did. No go for me on Chrome.

if you open the browser console do you see any error?

Also did you happen to install any new browser extensions last night?

Figured out that “Privacy Badger” extension on Chrome disable the testing script! Disable the extension fixed the issue.
Thanks all!

Good find! Glad to hear you got it worked out.
Extensions can mess with a lot of things that a developer relies on.