Unable to submit Timestamp Microservice

My project passes all of the tests through my local host, yet when I submit, I don’t receive any confirmation that my project was registered as completed. I uploaded my code to github, and filled in that form, but this still doesn’t change the result. Is there something else I should try?

Did you try it with replit.com

I’ve been trying to use repl.it, using the link at the top of the application window, but it seems as though it times out the tests, despite it working as intended. The same code that passes on my localhost is on the repl.it, but it doesn’t seem as though the FCC tests are able to work on it. I’m using the link here:

This is where you usually copy the link over, but it doesn’t seem to register. Copying this link into my browser and running it says that the website isn’t secure, so maybe that’s a factor? I’d prefer it being able to register off of my localhost though.

Post a link to your repl (not the website, the code, and not the filemetadata project…) and someone may have a look. The code has to run somewhere because the tests are sending it API requests and has to receive output from your API.

Unless your local machine has service with an ISP that actually allows you to run a server (some block the connections), you’re probably better off running on repl.it. There are other issues as well; these projects are fine when run temporarily but may present security problems if run long term.

Sorry for the late update, but after a couple of hours after my post, I retried the exact same code and it suddenly worked. Maybe it was a repl.it issue?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.