[COLLATION] Unable to Claim Certificate issue

There seems to be a new issue that has popped up concerning claiming the certificate even though the user has followed all of the recommended steps to claim it.

If you are experiencing this issue, please provide answers for the following questions.
Your answers to these questions will help the staff identify the issue.

  1. Your browser and version
  2. What steps you remember taking to encounter this issue
  3. Are you able to claim the certification from your /settings page?
2 Likes

I’ve finished all the projects and coursework but in the final “Claim you certification” section won’t recognize the completion of all the projects. This is the only missing item before I can claim the certification. I’ve tried resubmitting all the projects and that hasn’t worked.

Hey, try to clear your browser cache and log out from freecodecamp try logging in again and if that doesn’t help use a different browser.

Hi @zbrene2 !
Welcome to the forum!

Make sure you have done the following.

You need to go to your account settings to claim your certificate. Before you can do so, you also need to agree to the Academy Honesty Pledge.

To make your certificate appear in your profile, you need to have your profile, your timeline and your certificates set to public. If you want your name to appear on your certificate you also need to have your name set to public.

I have the same issue and it doesn’t seem to be resolved by any of the things @pmarwadi7 suggested (thanks anyways :smiley: ). I have completed all the steps, including agreeing to the Academy Honesty Pledge and setting everything to public, but that doesn’t solve the issue unfortunately…
Thanks in advance

Welcome there,

Unfortunately, I am unable to reproduce any issue with this.

Would you mind sharing more information:

  1. Your browser and version
  2. What steps you remember taking to encounter this issue
  3. Are you able to claim the certification from your /settings page?
1 Like

Oh well, it seems like I was able to claim it from my /settings page. But if I go into the current challenge/course section, I still see the “complete all projects” unchecked, and I still would not be able to claim it from there. So here is the information you’ve asked for:

  1. Mozilla Firefox 94.0.1 (64-bit)
  2. Completing the last challenge “Cash Register” (just for the record I completed all the steps in “Claim your Certification” like “Set your name, and make it public” before finishing all the coding challenges)
  3. Yes

I hope this is of help to solve this issue :smiley:

Thanks for quick reply and the help you’ve provided, deeply appreciated!
Lukas

1 Like

I have the same problem as @Naluso, with the unchecked “complete all projects.” I was also able to claim the certification in settings, so thanks everyone!

  1. Google Chrome 9.5.04636.69 (official build) (64-bit)
  2. Completing the last project in Responsive Web Design.
  3. Yes
2 Likes


umm can anyone explain this to me?
like, how?
I already complete 5 projects but it the certification process still say I haven’t done.
It’s so confusing! Pls someone give me a solution since I have already put all of my hard work and effort.

OMG I’m so mad
arghhhhhhhhhhhhhh

first of all try to clear you browser catche . if still face the problem try to use another browser

1 Like

Welcome there,

Are you able to claim your certification from https://freecodecamp.org/settings?

If so, please share the browser and version for the browser where you are encountering this issue.

I did everything in Responsive web Design but i cant claim, It still saying Complete Responsive Web Design Certification Projects

Same problem here…

HI @neto.queiroz and @TheGMren !

Welcome to the forum!

It looks like you are experiencing the same issue as the user in this post.

They were able to solve it by claiming it in the settings.
You can try that and see if that works.

1 Like

yes it works i claimed my certificate, but when i click my profile it doesnt say anything, saying u dont have any certificate, so how can i solve this?

Hmm… that’s weird.

Maybe you can try to clear the browser cache and see if it updates with your certificate on the profile.

Hey! I can’t seem to claim my JavaScript algorithms and data structures certification.
I completed all 5 certification projects and it appears as if i didn’t do so…
What is very strange is that if i go to my account settings, i can see all the code for every project i finished.
Thanks for the help!

Try reloading the page or restart your browser.

Thank you for your answer, but i already did that and it didn’t change anything :confused: